NP_HighlightSourceが 0.8 にヴァージョンアップされた。
ということで、0.7から入れ替えてみた。
ところが、問題点が・・・
このPluginの使い方は、<hs>と</hs>でcode部分を囲むわけだが、
そんな記述が無いにも関わらず、なんでもかんでも、<?phpと?>によって囲まれてしまうのだ。
結果、0.7に戻すと、解決。
ウチの環境だけだろうか?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)